1 Quick start Next: Attractors

 

The Quick Start guides you through the shortest path from creating of a project to saving an image.

Task

Shortcut
Menu item

Interface

Create a new project.
Ctrl + N
File → New...
Select Pickover as the attractor type and Light as the rendering mode.
Click on OK.
 
Search for a strange attractor, wait until Chaoscope displays it. Repeat until you find a strange attractor you would like to render.
F3
Attractor → Search
Move the mouse cursor to the View window. Hold the left button down while moving the mouse around, until you are satisfied with the view angle.
   

If your mouse has a wheel, scroll it up or down to zoom out or in, respectively.
Otherwise, you can zoom in or out by keeping the Ctrl key and left mouse button pressed while moving the mouse up and down, or by using the Scale slidebar in the View property palette.

 
Before you render the attractor, you may want it to fit within the view, or Adjust the view.

F6
View → Adjust

If don't want the size of the attractor to change while moving it to the centre of the view, you can Centre the view instead.
Shift + F6
View → Centre
Render the attractor.
F4
Attractor → Render
If you're not happy with the rendering, you can stop it at anytime.
Esc
Attractor → Stop
Once the strange attractor is rendered, you can adjust Brightness and Gamma using the slidebars in the View property palette.
 
Save the image you have rendered.
File → Save Image As...

 

1. Quick start Next: Attractors